Attached a patch from MR 2417 that is compatible with Drupal 10.4.x
Patch rerolled to work on the 2.0.1 version.
Attaching patch against 2.0.3
version
Yup, it was implemented here: https://git.drupalcode.org/project/front/-/blob/10.0.0-alpha1/src/EventS...
See this issue: https://www.drupal.org/project/drupal/issues/3299930 β
Probably, there was a misconfiguration on your custom view.
Zarpele β created an issue.
@solideogloria good point, I just did it, but we need to wait for the maintainer to change the default branch.
Zarpele β created an issue. See original summary β .
Yup good catch! 9.0.x branch was marked as unsupported.
The last patch was generated from this MR https://git.drupalcode.org/project/chosen/-/merge_requests/9/diffs#note_... I included the last changes and I boosted the performance when attaching Drupal's behaviors. So instead of attaching all the behaviors I just selectively apply the .chosen
behavior
That solves bad performance issues when having a lot of components
Drupal.behaviors.chosen.attach(e.target);
Also, I removed these kinds of lines...
$(":visible", e.target).once('js-chosen').each(function(i, target) {
Drupal's behaviors are smart enough to find specific DOM elements on which to act within some big container. So you do not need to search for them and invoke on .each() one of them.
This stuff needs review. Thanks
Zarpele β changed the visibility of the branch 2880292-chosen-not-working to active.
Zarpele β changed the visibility of the branch 2880292-chosen-not-working to hidden.
I'll send an update soon about Drupal 190 compatibility
Zarpele β made their first commit to this issueβs fork.
The code makes sense to me and I do not have any phpcs issues anymore.
After testing it, I solved an issue on service name introduced here https://git.drupalcode.org/project/commerce_mercadopago/-/merge_requests...
RTBC +1
Thanks for your contribution @jay-jangid, but this issue tries to update the module description placed it https://www.drupal.org/project/commerce_mercadopago β not in the code module itself.
Zarpele β created an issue.
Hey @urvashi_vora The patch was not applied to the latest version. Could you reformulate it? Use the MR behavior instead of a patch for a better review.
Zarpele β made their first commit to this issueβs fork.
The MR solves the cs issues. Please add the command that you are executing in these kinds of issues.
Before:
zarpele@machine:~/www/drupal/drupaltest-0623/web/modules/contrib/save_all_nodes (1.x)$ phpcs --standard=Drupal,DrupalPractice --extensions=php,module,in,install,test,profile,theme,css,info,txt,md,yml .
FILE: /www/drupal/drupaltest-0623/web/modules/contrib/save_all_nodes/src/Commands/SaveAllNodesCommands.php
-----------------------------------------------------------------------------------------------------------------------------------
FOUND 2 ERRORS AND 1 WARNING AFFECTING 3 LINES
-----------------------------------------------------------------------------------------------------------------------------------
10 | WARNING | [x] Unused use statement
24 | ERROR | [x] Data types in @var tags need to be fully namespaced
26 | ERROR | [x] Namespaced classes/interfaces/traits should be referenced with use statements
-----------------------------------------------------------------------------------------------------------------------------------
PHPCBF CAN FIX THE 3 MARKED SNIFF VIOLATIONS AUTOMATICALLY
-----------------------------------------------------------------------------------------------------------------------------------
Time: 109ms; Memory: 10MB
After (Empty results):
zarpele@machine:~/www/drupal/drupaltest-0623/web/modules/contrib/save_all_nodes (3372194-minor-phpcs-issues)$ phpcs --standard=Drupal,DrupalPractice --extensions=php,module,in,install,test,profile,theme,css,info,txt,md,yml .
No updates for a while, so I sent a MR with the changes... Needs Review.
@fabianfiorotto I agree with that and it passes my local testing.
I filed up a new MR, lets the API define the locale based on the browser. More Info: https://github.com/mercadopago/sdk-js#params
Thanks, @emacoti to complete the tasks on the MR, the changes make sense to me.
Since was merged, I'm going to mark this issue as Fixed...
Zarpele β created an issue.
Based on the code https://git.drupalcode.org/project/workflows_action/-/blob/1.0.x/src/For... implements workflows from the core, so please change the dependency as `drupal:workflows`
I don't think we need the action project, but it is from the core `drupal:action` as well.
Hey @arti_parmar the correct pattern is:
Dependencies should be namespaced in the format {project}:{module}, where {project} is the project name as it appears in the Drupal.org.
So + - drupal:tvi
should be + - tvi:tvi
The patch should be updated, or better try to use Merge Request β for introducing new changes.
@emacoti @chaitanyadessai Please try to use MR instead of patch method.
The MR!5 do implements @emacoti patch and the new fixes.
Probably we need a new ticket to implement these lines https://git.drupalcode.org/project/pdb/-/merge_requests/5/diffs#ea414eb1..., I completely removed the code.
Zarpele β made their first commit to this issueβs fork.
Zarpele β created an issue.
I can confirm the patch solves the issue, I have created the MR of it.
Zarpele β made their first commit to this issueβs fork.
Hey @maintainers Just a few code improvements:
* Drupal translation in the checkout file
* Unused resources removed.
* Empty lines removed.
* Changing name of the payment method to better understanding.
* DependencyInjection
* Others
Zarpele β created an issue.
Patch added here, https://git.drupalcode.org/project/ip_consumer_auth/-/tree/1.x Thanks for the contribution.
Closed working on that.
Hey @joseph.olstad I'm not sure what happened with the message bombarding, but i'll take care of it this weekend.
#17 Works like a charm +1