Perugia, Umbria
Account created on 20 October 2015, over 8 years ago
#

Recent comments

🇮🇹Italy braintec Perugia, Umbria

Same error with 2.0.5. Only downgrade to 2.0.3 solve problem.

🇮🇹Italy braintec Perugia, Umbria

I tried testing the fork ui_patterns_settings-3409221 and encountered this issue. After updating Drupal from 10.1.7 to 10.2 and replacing ui_patterns_settings with the proposed fork, the problem shifts to the core and returns the error: 'InvalidArgumentException: The configuration property settings.allowed_values.0.label.0 doesn't exist.' in Drupal\Core\Config\Schema\ArrayElement->get() (line 76 of core/lib/Drupal/Core/Config/Schema/ArrayElement.php). Installing Drupal 10.2 from scratch and using the fork instead of the official release doesn't change anything, or rather, the module doesn't throw an error, but the core does. It seems that someone else has reported this issue with the core.

🇮🇹Italy braintec Perugia, Umbria

I had just updated the issue with the modification I made...

🇮🇹Italy braintec Perugia, Umbria

braintec created an issue.

Production build https://api.contrib.social 0.62.1