[PP-1] Consider renaming 'initialized' boolean in layout slice to 'postPreview''

Created on 6 February 2025, about 2 months ago

Overview

In πŸ“Œ Support server side massage and validation of component prop form values Active the initialized flag now essentially represents whether or not the layout change should trigger a POST preview response.

Perhaps we should rename it?

Proposed resolution

User interface changes

πŸ“Œ Task
Status

Postponed

Version

0.0

Component

Page builder

Created by

πŸ‡¦πŸ‡ΊAustralia larowlan πŸ‡¦πŸ‡ΊπŸ.au GMT+10

Live updates comments and jobs are added and updated live.
  • Novice

    It would make a good project for someone who is new to the Drupal contribution process. It's preferred over Newbie.

Sign in to follow issues

Comments & Activities

Production build 0.71.5 2024