Installation error

Created on 12 February 2024, 12 days ago

Problem/Motivation

I'm wanting to install `domain_entity` with composer but encounter an error

Steps to reproduce

Install with Composer:

composer require 'drupal/domain_entity:^1.0@RC'

Results in:

composer require 'drupal/domain_entity:^1.0@RC'
./composer.json has been updated
Running composer update drupal/domain_entity
Gathering patches for root package.
Loading composer repositories with package information
Updating dependencies
Your requirements could not be resolved to an installable set of packages.

  Problem 1
    - Root composer.json requires drupal/domain_entity ^1.0@RC -> satisfiable by drupal/domain_entity[1.0.0-rc1].
    - drupal/domain_entity 1.0.0-rc1 requires drupal/domain_access * -> found drupal/domain_access[dev-1.x, dev-2.0.x, 1.0.0-alpha1, ..., 1.x-dev (alias of dev-1.x), 2.0.0-beta1, 2.0.x-dev (alias of dev-2.0.x)] but it does not match your minimum-stability.

Proposed resolution

Fix domain_access version dependency drupal/domain_access *

Remaining tasks

Fix domain_access version dependency

User interface changes

None

API changes

None

Data model changes

None

🐛 Bug report
Status

Active

Component

Code

Created by

🇳🇿New Zealand davidwhthomas

Live updates comments and jobs are added and updated live.
Sign in to follow issues

Comments & Activities

Production build https://api.contrib.social 0.61.6-2-g546bc20