Rename content_access_proccess_grant to content_access_process_grant

Created on 26 February 2025, about 1 month ago

Problem/Motivation

content_access_proccess_grant has a typo in the function name, it should be:

content_access_process_grant

Steps to reproduce

Proposed resolution

Add a new function called content_access_process_grant and deprecate the old, incorrectly named one. Schedule it for removal in 3.0.0

Remaining tasks

User interface changes

API changes

Data model changes

📌 Task
Status

Active

Version

2.0

Component

Code

Created by

🇬🇧United Kingdom steven jones

Live updates comments and jobs are added and updated live.
Sign in to follow issues

Comments & Activities

Production build 0.71.5 2024